lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "dunpanic" <dunpa...@mailhost.net>
Subject JavaCC
Date Sat, 03 May 2003 09:41:26 GMT
Hi,

	I have downloaded lucene1.3rc1 and was attempting to build it.  The ant
build script told me that I will need JavaCC 2.0.  I followed the URL
provided in the echo message at webgain, but it no longer provides download
of JavaCC.  Subsequently I was able to download JavaCC 3.0 from
experimentalstuff, but the package name in JavaCC 3.0 is different from
JavaCC 2.0 and the ant javacc task cannot read from the JavaCC 3.0 packages.

	Can anyone pass me a copy of JavaCC2.0, or point me to anywhere I can
download it, or give me a pointer to how I can modify the ant javacc task to
look for the JavaCC3.0 packages instead?

	Thanks.

Choong Yong, Koh



---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org


Mime
View raw message