lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tian LUO <luotian_2...@yahoo.co.uk>
Subject I have encountered some problems in template Web Application,thanks in advance
Date Tue, 11 Mar 2003 21:38:59 GMT

Dear lucene-user group:

in the lucene site,there are:

"
Now you're ready to roll. In your browser set the url to "http://localhost:8080/luceneweb"
enter "test" and the number of items per page and press search.

You should now be looking either at a number of results (provided you didn't erase the Tomcat
examples) or nothing. Try other search terms. Depending on the number of items per page you
set and results returned, there may be a link at the bottom that says "more results>>",
clicking it goes to subsequent pages. If you get an error regarding opening the index, then
you probably set the path in "configuration" incorrectly or Tomcat doesn't have permissions
to the index (or you skipped the step of creating it).

"

when I start Tomcat ,the 

Welcome to the Lucene Template application. (This is the header) 

 [input]  Search Criteria 

 [input]  Results Per Page   [input]  

Jakarta Lucene Template WebApp 1.0   will be seen properly,but when I query something ,it
will show something wrong
because when I run
java org.apache.lucene.demo.IndexHTML -create -index .. 
there are something wrong,nothing will be done,
I have set the classpath etc...,so please help me out Thanks a lot 



---------------------------------
With Yahoo! Mail you can get a bigger mailbox -- choose a size that fits your needs

Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message