lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Clemens Marschner" <c...@lanlab.de>
Subject Re: Anyone have experience building LARM?
Date Tue, 25 Mar 2003 18:58:03 GMT
The build file is not working.

You basically have to do what David Worms did (see his postings some weeks
ago):
- Extract the source of the HTTPClient into a directory
- move the files from LARM/src/HTTPClient over (overwriting some files
there)
- build the HTTPClient and put it into a .jar
- put the resulting .jar in ANT's classpath when building LARM

Sorry for that inconvenience. I'll try to fix that.

Regards

Clemens

----- Original Message -----
From: "John Bresnik" <jbresnik@auditintegrity.com>
To: "Lucene Users List" <lucene-user@jakarta.apache.org>; "Clemens
Marschner" <cmad@lanlab.de>
Sent: Tuesday, March 25, 2003 7:24 PM
Subject: Re: Anyone have experience building LARM?


> I totally unsuccessful at building it and basically gave up - if you want
i
> can send you the build output specifying how it failed, etc. let me know.
> thanks.
> ----- Original Message -----
> From: "Clemens Marschner" <cmad@lanlab.de>
> To: "Lucene Users List" <lucene-user@jakarta.apache.org>
> Sent: Sunday, March 23, 2003 9:48 AM
> Subject: Re: Anyone have experience building LARM?
>
>
> > There seems to be a problem for quite some time now. I'll try to figure
> this
> > out tomorrow evening (GMT+1), ok?
> >
> >
> > Clemens Marschner
> >
> > ----- Original Message -----
> > From: "John Bresnik" <jbresnik@auditintegrity.com>
> > To: "Lucene Users List" <lucene-user@jakarta.apache.org>
> > Sent: Saturday, March 22, 2003 2:05 AM
> > Subject: Anyone have experience building LARM?
> >
> >
> > > sorry this is all a little new to me, but it looks like i am getting
> this
> > > error [amoung the 300 or so others]
> > >
> > >     [javac]
> > >
> >
>
D:\Jakarta\jakarta-lucene-sandbox\contributions\webcrawler-LARM\buid\src\HTT
> > > PClient\alt\HotJava\HTTPClient\HTTPResponse.java:57: duplicate class:
> > > TTPClient.HTTPResponse
> > >     [javac] public class HTTPResponse implements GlobalConstants,
> > > HTTPClientMod
> > > leConstants
> > >     [javac]        ^
> > >
> > >
> > > any ideas why i would get this? according to the docs i have to
> HTTPClient
> > > installed [which i do]
> > > thanks
> > >
> > >
> > >
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
> > > For additional commands, e-mail: lucene-user-help@jakarta.apache.org
> > >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
> > For additional commands, e-mail: lucene-user-help@jakarta.apache.org
> >
> >
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: lucene-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: lucene-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: lucene-user-help@jakarta.apache.org


Mime
View raw message