lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enright, Todd" <tenri...@clearcube.com>
Subject RE: Installation Help
Date Tue, 03 Dec 2002 18:37:00 GMT
Duh!  You are absolutely right.  Looks like it is working fine now.
Thanks for the second set of eyes Steve!

Cheers,
Todd

-----Original Message-----
From: Steve Rowe [mailto:sarowe@syr.edu] 
Sent: Tuesday, December 03, 2002 12:25 PM
To: Lucene Users List
Subject: Re: Installation Help

 > c:\foxserv\lucene-1.2\lucene-1.2.jar
 > c:\foxserv\lucene1.2\lucene-demos-1.2.jar
              ^^^^^^^^^^
Todd, is it possible that you have a typo in the path (they're different

above, so...)?

Steve Rowe

Enright, Todd wrote:
> Quick question.
>  
> I have installed and extracted the lucene-1.2.zip file on my XP
system.
> I have gone through the getting started guide, and walked into the
> simple demo section.
> I have added the two jar files to my classpath:
 >             c:\foxserv\lucene-1.2\lucene-1.2.jar
 >             c:\foxserv\lucene1.2\lucene-demos-1.2.jar
> and verified that they show up in my environment when typing "set"
from
> a command window.
>  
> Per the instructions, I attempt to build my first index by typing 
> "java org.apache.lucene.demo.IndexFiles c:\FoxServ\lucene-1.2\src"
>  
> but I am getting the following error:
> Exception in thread "main" java.lang.NoClassDefFoundError:
> org/apache/lucene/demo/IndexFiles
>  
> Any suggestions?
>  
> If it helps I am using the 1.3.1_02 JDK
>  
> Thanks,
> Todd


--
To unsubscribe, e-mail:
<mailto:lucene-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:lucene-user-help@jakarta.apache.org>


--
To unsubscribe, e-mail:   <mailto:lucene-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-user-help@jakarta.apache.org>


Mime
View raw message