lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ype Kingma <ykin...@xs4all.nl>
Subject Re: Older versions of Lucene?
Date Fri, 22 Mar 2002 23:16:35 GMT
Robert,

>I'm on Java 1.1.8, and can't upgrade beyond that for quite some time due
>to testing requirements.
>
>I've managed to compile in and use the 1.2 StringBuffer class that is
>required by Lucene. However, I'm getting tons of 'Integer constant out of
>range' errors when building. For example:
>   0xfffffffffffffffeL, 0xffffffffffffffffL, 0xffffffffffffffffL,
>0xffffffffffffffffL
>
>Are all out of range...
>
>Did the size of a long change from 1.1.8 to 1.2? If so, is there a way to
>use 1.1.8 and lucene?
>
>If not, is it possible to use an older version?

I'm using 1.2rc2 without any problems under 1.1.8. I have not needed
to build it myself, though.

Regards,
Ype

-- 

--
To unsubscribe, e-mail:   <mailto:lucene-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-user-help@jakarta.apache.org>


Mime
View raw message