lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christophe" <...@free.fr>
Subject Re: queryParser error with first charactere
Date Wed, 07 Nov 2001 11:19:58 GMT
I've tested the 6/11/01 nightly build, and it doesn't work with
&,$,@,[,],...
-----
Christophe

----- Message d'origine -----
De : "Halácsy Péter" <halacsy.peter@axelero.com>
À : "Lucene Users List" <lucene-user@jakarta.apache.org>
Envoyé : mercredi 7 novembre 2001 11:44
Objet : RE: queryParser error with first charactere




> From: Christophe GOGUYER DESSAGNES [mailto:cgd@arcadsoftware.com]
> Sent: Tuesday, November 06, 2001 5:26 PM
> Hi,
>
> I've a queryParser error if the first character is a spacial
> character.
> ie : ' @ ç à ...
> It doesn't appear with lucene old version (<1.1).
> Is it a bug or something has changed in the way to call the parser ?

Hello,

on 01/11 Doug wrote to dev list:
<quote>
Thanks to Brian Goetz, the new version of the QueryParser in CVS should
now
correctly handle non-ASCII characters, such as diactritics, kana and
kanji.
Can the folks who have reported problems with this please try the new
version?  If you don't want to compile it for yourself, wait until
tomorrow
and try the nightly build at:
  http://jakarta.apache.org/builds/jakarta-lucene/nightly/
</quote>

peter



--
To unsubscribe, e-mail:   <mailto:lucene-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:lucene-user-help@jakarta.apache.org>


Mime
View raw message