lucene-java-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From uschind...@apache.org
Subject svn commit: r951391 - in /lucene/java/branches/lucene_3_0: docs/systemrequirements.html docs/systemrequirements.pdf src/site/src/documentation/content/xdocs/systemrequirements.xml
Date Fri, 04 Jun 2010 12:25:55 GMT
Author: uschindler
Date: Fri Jun  4 12:25:54 2010
New Revision: 951391

URL: http://svn.apache.org/viewvc?rev=951391&view=rev
Log:
3.0 also has a version number is sysreq page

Modified:
    lucene/java/branches/lucene_3_0/docs/systemrequirements.html
    lucene/java/branches/lucene_3_0/docs/systemrequirements.pdf
    lucene/java/branches/lucene_3_0/src/site/src/documentation/content/xdocs/systemrequirements.xml

Modified: lucene/java/branches/lucene_3_0/docs/systemrequirements.html
URL: http://svn.apache.org/viewvc/lucene/java/branches/lucene_3_0/docs/systemrequirements.html?rev=951391&r1=951390&r2=951391&view=diff
==============================================================================
--- lucene/java/branches/lucene_3_0/docs/systemrequirements.html (original)
+++ lucene/java/branches/lucene_3_0/docs/systemrequirements.html Fri Jun  4 12:25:54 2010
@@ -273,7 +273,7 @@ document.write("Last Published: " + docu
 <h2 class="boxed">System Requirements</h2>
 <div class="section">
 <p>
-    Lucene Java 3.0.1 has the following minimum requirements:
+    Lucene Java 3.0.2 has the following minimum requirements:
     <ul>
         
 <li>Java 1.5.x or greater.</li>

Modified: lucene/java/branches/lucene_3_0/docs/systemrequirements.pdf
URL: http://svn.apache.org/viewvc/lucene/java/branches/lucene_3_0/docs/systemrequirements.pdf?rev=951391&r1=951390&r2=951391&view=diff
==============================================================================
Binary files - no diff available.

Modified: lucene/java/branches/lucene_3_0/src/site/src/documentation/content/xdocs/systemrequirements.xml
URL: http://svn.apache.org/viewvc/lucene/java/branches/lucene_3_0/src/site/src/documentation/content/xdocs/systemrequirements.xml?rev=951391&r1=951390&r2=951391&view=diff
==============================================================================
--- lucene/java/branches/lucene_3_0/src/site/src/documentation/content/xdocs/systemrequirements.xml
(original)
+++ lucene/java/branches/lucene_3_0/src/site/src/documentation/content/xdocs/systemrequirements.xml
Fri Jun  4 12:25:54 2010
@@ -11,7 +11,7 @@
    </section> -->
 <section id="System Requirements"><title>System Requirements</title>
 <p>
-    Lucene Java 3.0.1 has the following minimum requirements:
+    Lucene Java 3.0.2 has the following minimum requirements:
     <ul>
         <li>Java 1.5.x or greater.</li>
         <li>ANT 1.7.0 or greater.</li>



Mime
View raw message