lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Error message running: ant clean test
Date Thu, 19 Jul 2012 17:27:50 GMT
You don't need to download asm at all. Just use a plain default ANT
installation as extracted from ANT's zip file. Also Nuke your user's ~/.ant
directory if possible. ANT does that automatiucally when building
Lucene/Solr. The problem you had was a preexisting version in a global lib
folder that should not be there. ANT always prefers global lib folders over
local ones. So it did not respect Lucene's requirements.

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de

> -----Original Message-----
> From: jellyman [mailto:colm_rice@hotmail.com]
> Sent: Thursday, July 19, 2012 4:51 PM
> To: general@lucene.apache.org
> Subject: RE: Error message running: ant clean test
> 
> Hey Uwe,
> 
>    Thanks. I found that I'm asm running version 2.2.3! I'll uninstall and
download
> something 4.0.0+
> 
>    I'm working on a windows box btw. I guess I can install ant anywhere...
> 
> Thanks
> jellym
> 
> --
> View this message in context: http://lucene.472066.n3.nabble.com/Error-
> message-running-ant-clean-test-tp3995956p3995981.html
> Sent from the Lucene - General mailing list archive at Nabble.com.


Mime
View raw message