lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: Upgrade solr
Date Mon, 05 Sep 2011 20:56:03 GMT
Hi,

Please ask this question to Lucid Imagination support staff. The Lucene/Solr
community is not responsible for releases of LucidWorks Enterprise and we
don't know which versions of Lucene/Solr they use.

Uwe

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de


> -----Original Message-----
> From: solrnovice [mailto:manisha_ok@yahoo.com]
> Sent: Monday, September 05, 2011 4:40 PM
> To: general@lucene.apache.org
> Subject: Upgrade solr
> 
> hi , We are trying to use LucidImagination ( lucidimagination.com) for our
> search, it comes with a version of SOLR. When i use geodist(), or pseudo
> columns, they dont seem to be working.
> 
> Now my question is, can i upgrade just the solr under lucid imagination
install?
> Has anybody tried that, if so can you please share some information. I
> downloaded SOLR 4 from the nightly build, but the lucidimagination,
> schema.xml, doesnt work in that solr, as its closely tied to Lucid. I had
it
> working after i removed references to Lucid's classes...etc. But I lose
some of
> Lucid's datatypes like "comma-seperated"
> analyzers...etc.  If anybody tried upgrading the Solr to the latest
version, please
> share your thoughts.
> 
> 
> thanks
> sN
> 
> --
> View this message in context: http://lucene.472066.n3.nabble.com/Upgrade-
> solr-tp3311066p3311066.html
> Sent from the Lucene - General mailing list archive at Nabble.com.


Mime
View raw message