lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kumarlimbu <kumarli...@gmail.com>
Subject Lucene index compatibility
Date Thu, 28 Jan 2010 11:03:48 GMT

Hi Everyone,

We are currently using Lucene 1.9. We want to upgrade our application from
1.9 to 2.9. The reasons for upgrade is we want to get better performance. 

What we are unsure of is whether a Lucene index created using version 1.9
will be compatible with a new application built using lucene 2.9? Are they
compatible or we are required to recreate the index again with the newer
version of Lucene.

Thanks in advance.
-- 
View this message in context: http://old.nabble.com/Lucene-index-compatibility-tp27354221p27354221.html
Sent from the Lucene - General mailing list archive at Nabble.com.


Mime
View raw message