lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bill Au <bill.w...@gmail.com>
Subject Re: [VOTE] Release Solr 1.4.0
Date Thu, 29 Oct 2009 13:07:41 GMT
I think someone has already pointed this out before.  On numerous occasions
I have had to dig into the Lucene code when writing code to extend Solr.  So
it will be much earier to make sure that I am looking at the right code if
Solr uses an official release of Lucene, as opposed to a particular SVN
revision.

Bill

On Thu, Oct 29, 2009 at 8:59 AM, Grant Ingersoll <gsingers@apache.org>wrote:

> Yeah, unfortunately, I think we need to use the new Jars.
>
>
> On Oct 29, 2009, at 8:52 AM, Yonik Seeley wrote:
>
>  On Thu, Oct 29, 2009 at 8:49 AM, Uwe Schindler <uwe@thetaphi.de> wrote:
>>
>>> Yes, it's too bad!
>>>
>>> But you will replace the lucene jars in the artifacts before releasing?
>>> Because it would not be good to have jar files with version 2.9.1 in the
>>> package that are not the officially released 2.9.1 artifacts.
>>>
>>
>> Darn... forgot about the version number in the jars.
>> Sigh.
>>
>> -Yonik
>> http://www.lucidimagination.com
>>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message