lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: [VOTE] release PyLucene 2.4.1
Date Tue, 31 Mar 2009 20:09:57 GMT
I tried the install (for impatient users, nice!), and got this error  
on the install of JCC:

Installed /Library/Python/2.5/site-packages/JCC-2.2-py2.5-macosx-10.5- 
i386.egg
Processing dependencies for JCC==2.2
Searching for JCC==2.2
Reading http://pypi.python.org/simple/JCC/
No local packages or download links found for JCC==2.2
error: Could not find suitable distribution for  
Requirement.parse('JCC==2.2')

I chatted with Andi about it, and even did some screen sharing so he  
could hack at it a bit himself.  Turns out the above wasn't a  
"problem", as JCC installed fine.  We got a similar error (that has  
long since scrolled off my history, sorry, due to running the  
manindex.py example) on the pylucene install step, but again it still  
all installed fine.

I've run some samples, looked at the basic docs and legal files.  All  
looks good.

	+1

		Erik




On Mar 24, 2009, at 3:34 PM, Andi Vajda wrote:

>
> On Tue, 24 Mar 2009, Chris Hostetter wrote:
>
>> I'm just suggesting that a "snapshot" of the HTML docs be
>> included future releases. (this is along the same lines as what  
>> some of
>> the other subprojects do)
>
> PyLucene 2.1.4 RC7 received some documentation additions:
>  - a local copy of the PyLucene web site for offline viewing
>  - a 'for the impatient ones' quick installation instructions
>
> PyLucene 2.4.1 RC7 is available from the staging area:
>    http://people.apache.org/~vajda/staging_area/
>
> Please vote to release these artifacts as PyLucene 2.4.1.
> Three +1 PMC votes are needed for an official release to happen.
>
> PyLucene RC6 received two votes:
>  +1 Mike McCandless
>  +0 Chris Hostetter
>
> Thanks !
>
> Andi..


Mime
View raw message