lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fard <maurice.f...@gmail.com>
Subject error with checkout the Basic Demo of Lucene
Date Thu, 12 Feb 2009 02:23:07 GMT

Hello there,

I checked out the Basic Demo from subversion 
          http://svn.apache.org/repos/asf/lucene/java/trunk
lucene/java/trunk 
in eclipse. And in the package explorer I got a lot of errors. The most are
not compatibility between the name of packages and the package that classes
should be there. For example there is a package called
"java.org.apache.lucene.analysis" with almost 30 java class in it but the
first statment in all these classes
are "package org.apache.lucene.analysis;". I have this problem with all of
packages and all them included files. I don't know is it something wrong in
the check out process I have done or something wrong in the Basic Demo of
Lucene. I appreciated let me know how can I fix it. 

Have Fun
Maurice    
-- 
View this message in context: http://www.nabble.com/error-with-checkout-the-Basic-Demo-of-Lucene-tp21968770p21968770.html
Sent from the Lucene - General mailing list archive at Nabble.com.


Mime
View raw message