lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: Hello - help a learner time
Date Wed, 23 Aug 2006 12:32:13 GMT
Do you have two versions of Lucene in your classpath?  If so, remove  
the oldest one and stick to 2.0 JAR's only.

	Erik



On Aug 23, 2006, at 7:10 AM, Justen Gill wrote:

>
> Hiya,
> Ive just downloaded version 2.0 and am trying to go through the demo.
> Having followed the instructions to update class path etc, Im  
> trying to run
> the create Index piece and get
> the following error:
>
> java.lang.UnsupportedClassVersionError: org/apache/lucene/demo/ 
> IndexFiles
> (Unsupported major.minor version 48.0)
>
> Im using J2Sdk1.4.2_05
> Any suggestions please?
>
> many thanks
>
> RB
>
>
>
> Justen Gill
> Hooster Ltd.
>
> jgill@hoosterltd.com
>
>
> ___________________________________________________________
>
> Tiscali Broadband from 14.99 with free setup!
> http://www.tiscali.co.uk/products/broadband/


Mime
View raw message