lucene-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: Lucene 1.9.1 Fields()
Date Thu, 25 May 2006 21:24:33 GMT
My hunch is you've got the old Lucene in your classpath at runtime.

	Erik


On May 25, 2006, at 5:00 PM, <Charles.Sanders@gxs.com>  
<Charles.Sanders@gxs.com> wrote:

> I'm having a little trouble converting my code from Lucene 1.4.2 to
> Lucene 1.9.1.  The following code is throwing exceptions, but I'm not
> sure why.
>
> Field myfield = new Field("docid", "5", Field.Store.YES,
> Field.Index.UN_TOKENIZED);
>
> Any help greatly appreciated.
>
> The exception is:
> org.apache.lucene.document.Field.<init>(Ljava/lang/String;Ljava/ 
> lang/Str
> ing;Lorg/apache/lucene/document/Field$Store;Lorg/apache/lucene/ 
> document/
> Field$Index;)V java.lang.NoSuchMethodError
>
> Thanks,
> Charles
>
>


Mime
View raw message