lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject [JENKINS-MAVEN] Lucene-Solr-Maven-8.x #93: POMs out of sync
Date Sat, 04 May 2019 01:27:49 GMT
Build: https://builds.apache.org/job/Lucene-Solr-Maven-8.x/93/

No tests ran.

Build Log:
[...truncated 20613 lines...]
BUILD FAILED
/x1/jenkins/jenkins-slave/workspace/Lucene-Solr-Maven-8.x/build.xml:673: The following error
occurred while executing this line:
/x1/jenkins/jenkins-slave/workspace/Lucene-Solr-Maven-8.x/build.xml:209: The following error
occurred while executing this line:
/x1/jenkins/jenkins-slave/workspace/Lucene-Solr-Maven-8.x/lucene/build.xml:413: The following
error occurred while executing this line:
/x1/jenkins/jenkins-slave/workspace/Lucene-Solr-Maven-8.x/lucene/common-build.xml:2271: The
following error occurred while executing this line:
/x1/jenkins/jenkins-slave/workspace/Lucene-Solr-Maven-8.x/lucene/common-build.xml:1727: The
following error occurred while executing this line:
/x1/jenkins/jenkins-slave/workspace/Lucene-Solr-Maven-8.x/lucene/common-build.xml:658: Error
deploying artifact 'org.apache.lucene:lucene-spatial3d:jar': Error installing artifact's metadata:
Error while deploying metadata: Error transferring file

Total time: 12 minutes 13 seconds
Build step 'Invoke Ant' marked build as failure
Email was triggered for: Failure - Any
Sending email for trigger: Failure - Any

Mime
View raw message