lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ram Chaudhary (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SOLR-10188) wget command not working with full import SOLR 4.10
Date Wed, 22 Feb 2017 09:33:44 GMT
ram Chaudhary created SOLR-10188:
------------------------------------

             Summary: wget command not working with full import SOLR 4.10
                 Key: SOLR-10188
                 URL: https://issues.apache.org/jira/browse/SOLR-10188
             Project: Solr
          Issue Type: Bug
      Security Level: Public (Default Security Level. Issues are Public)
            Reporter: ram Chaudhary


Hi all,
if i hit
 http://<serverurl>:8983/solr/#/collection1/dataimport//dataimport?command=full-import&clean=true
Then it import all data 
but if i doing same things with Linux command 
wget http://<serverurl> or Localhost:8983/solr/#/collection1/dataimport//dataimport?command=full-import&clean=true
It is not importing the data
Also i tried after remove the "#" from the url
Also i tried with the like this too
wget http://<serverurl> or Localhost:8983/solr/#/collection1/dataimport//dataimport?command=full-import\&clean=true
But it is not able to import the data..
Can anyone help for it



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message