lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-7596) Update Groovy to 2.4.8 in build system
Date Mon, 26 Dec 2016 21:38:58 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-7596?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15779022#comment-15779022
] 

Uwe Schindler commented on LUCENE-7596:
---------------------------------------

I tested the build system with Java Groovy snapshot builds and all works fine. So we just
have to wait for 2.4.8, which hopefully gets released soon!

> Update Groovy to 2.4.8 in build system
> --------------------------------------
>
>                 Key: LUCENE-7596
>                 URL: https://issues.apache.org/jira/browse/LUCENE-7596
>             Project: Lucene - Core
>          Issue Type: Bug
>          Components: general/build
>            Reporter: Uwe Schindler
>            Assignee: Uwe Schindler
>              Labels: Java9
>
> The current version of Groovy used by several Ant components is incompatible with Java
9 build 148+. We need to update to 2.4.8 once it is released: http://mail.openjdk.java.net/pipermail/jigsaw-dev/2016-December/010474.html



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message