lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Uwe Schindler <...@thetaphi.de>
Subject Re: 6.2.1?
Date Fri, 09 Sep 2016 19:18:57 GMT
Hi,

Ok. Then we should also fix the StandardAnalyzer related backwards compatibility bugs introduced
by 6.2.0.

I can take care of that. I reopened the issue last week.

Uwe

Am 9. September 2016 21:11:37 MESZ, schrieb Anshum Gupta <anshum@anshumgupta.net>:
>This looks nasty. Makes sense to have a 6.2.1 out.
>
>I would have taken up the responsibility here but I'm traveling
>mid-next
>week onwards and wouldn't have the bandwidth needed to manage a
>release.
>
>On Fri, Sep 9, 2016 at 12:07 PM Chris Hostetter
><hossman_lucene@fucit.org>
>wrote:
>
>>
>>
>> FWIW: SOLR-9490 Is a pretty nasty bug for most BoolField users.
>>
>> We should probably consider a rapid 6.2.1 release.
>>
>>
>> https://issues.apache.org/jira/browse/SOLR-9490
>>
>>
>>
>> -Hoss
>> http://www.lucidworks.com/
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
>> For additional commands, e-mail: dev-help@lucene.apache.org
>>
>>

--
Uwe Schindler
H.-H.-Meier-Allee 63, 28213 Bremen
http://www.thetaphi.de

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message