lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Heisey (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SOLR-8328) This script requires extracting a WAR file with either the jar or unzip utility, please install these utilities or contact your administrator for assistance.
Date Fri, 20 Nov 2015 21:14:11 GMT

     [ https://issues.apache.org/jira/browse/SOLR-8328?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Shawn Heisey updated SOLR-8328:
-------------------------------
    Attachment: SOLR-8328.patch

Patch to fix this problem.  The jar/unzip check is no longer required, because the WAR file
was removed entirely in 5.3.

> This script requires extracting a WAR file with either the jar or unzip utility, please
install these utilities or contact your administrator for assistance.
> -------------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: SOLR-8328
>                 URL: https://issues.apache.org/jira/browse/SOLR-8328
>             Project: Solr
>          Issue Type: Bug
>    Affects Versions: 5.3.1
>         Environment: CentOS 7
>            Reporter: James Sterling
>         Attachments: SOLR-8328.patch
>
>
> Seeing the WAR error using solr 5.3.1 on CentOS 7 after fresh install.
> wget http://www.eu.apache.org/dist/lucene/solr/5.3.1/solr-5.3.1.tgz
> tar xzf solr-5.3.1.tgz solr-5.3.1/bin/install_solr_service.sh --strip-components=2
> udo chmod +x install_solr_service.sh
> sudo ./install_solr_service.sh solr-5.3.1.tgz



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message