lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shalin Shekhar Mangar <shalinman...@gmail.com>
Subject Re: A 5.4 release?
Date Wed, 25 Nov 2015 15:44:00 GMT
I'll take it up, Ishan.

On Wed, Nov 25, 2015 at 9:11 PM, Ishan Chattopadhyaya
<ichattopadhyaya@gmail.com> wrote:
>> SOLR-8073 should be marked as resolved for 5.4
>
> Can someone please review and commit this?
>
> On Wed, Nov 25, 2015 at 9:09 PM, Shalin Shekhar Mangar
> <shalinmangar@gmail.com> wrote:
>>
>> I closed LUCENE-6722 as a 'won't fix'
>>
>> On Wed, Nov 25, 2015 at 7:35 PM, Upayavira <uv@odoko.co.uk> wrote:
>> > I shall shortly create the 5.4 release branch. From this moment, the
>> > feature
>> > freeze starts.
>> >
>> > Looking through JIRA, I see some 71 tickets assigned to fix version 5.4.
>> > I
>> > suspect we won't be able to fix all 71 in one week, so I expect that the
>> > majority will be pushed, after this release, to 5.5.
>> >
>> > Looking for blockers or critical tickets, I see five tickets:
>> >
>> > https://issues.apache.org/jira/browse/SOLR-8326 (Anusham, Noble) blocker
>> >   "Adding read restriction to BasicAuth + RuleBased authorization causes
>> > issue with replication"
>> >
>> >   Anusham/Noble - any thoughts on how to resolve this before the
>> > release?
>> >
>> > https://issues.apache.org/jira/browse/SOLR-8035 (Erik) critical
>> >   "Move solr/webapp to solr/server/solr-webapp"
>> >
>> >   This one I know isn't a blocker in any sense.
>> >
>> > https://issues.apache.org/jira/browse/SOLR-7901 (Erik) critical
>> >   "Add tests for bin/post"
>> >
>> >   Again, this one does not seem to be something worthy of holding back a
>> > release
>> >
>> > https://issues.apache.org/jira/browse/LUCENE-6723 (Uwe) critical
>> >   "Date field problems using ExtractingRequestHandler and java 9 (b71)"
>> >
>> >   Uwe, I presume as this relates to Java 9, it isn't a blocker?
>> >
>> > https://issues.apache.org/jira/browse/LUCENE-6722 (Shalin, others),
>> > blocker
>> >   "Java 8 as the minimum supported JVM version for branch_5x"
>> >
>> >   Looking at the discussion, there was no consensus here, so I will not
>> > consider this a blocker either.
>> >
>> >   - o -
>> >
>> > So SOLR-8326 and LUCENE-6723 seem to be the ones worthy of attention.
>> > Anyone
>> > have comments/observations here?
>> >
>> > I will create the branch shortly.
>> >
>> > Upayavira
>>
>>
>>
>> --
>> Regards,
>> Shalin Shekhar Mangar.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
>> For additional commands, e-mail: dev-help@lucene.apache.org
>>
>



-- 
Regards,
Shalin Shekhar Mangar.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message