lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shalin Shekhar Mangar <shalinman...@gmail.com>
Subject Re: Looks like I broke Solr 5.2.0 - do we need a 5.2.1?
Date Mon, 08 Jun 2015 19:39:58 GMT
I can volunteer as RM unless someone else wants to.

On Tue, Jun 9, 2015 at 12:45 AM, Anshum Gupta <anshum@anshumgupta.net>
wrote:

> +1 for bug fix releases. Though I'd say we can wait for a couple of days
> and give some time to others to fix other bugs that they'd want to get into
> 5.2.1, if there are any.
>
> P.S.: Who's the RM? :-)
>
> On Mon, Jun 8, 2015 at 10:06 AM, Shawn Heisey <apache@elyograg.org> wrote:
>
>> I broke it.  SOLR-7588 fixes it.  It hasn't been committed yet.
>>
>> The dataimport section of the admin UI doesn't work because I apparently
>> put coffeescript into the admin UI instead of javascript.  Is this a bad
>> enough problem to warrant a bugfix release?
>>
>> Thanks,
>> Shawn
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
>> For additional commands, e-mail: dev-help@lucene.apache.org
>>
>>
>
>
> --
> Anshum Gupta
>



-- 
Regards,
Shalin Shekhar Mangar.

Mime
View raw message