lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-5449) Two ancient classes renamed to be less peculiar: _TestHelper and _TestUtil
Date Wed, 19 Feb 2014 01:43:20 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-5449?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13904976#comment-13904976
] 

ASF subversion and git services commented on LUCENE-5449:
---------------------------------------------------------

Commit 1569599 from [~bmargulies] in branch 'dev/trunk'
[ https://svn.apache.org/r1569599 ]

LUCENE-5449: add CHANGES.txt.

This closes #36.

> Two ancient classes renamed to be less peculiar: _TestHelper and _TestUtil
> --------------------------------------------------------------------------
>
>                 Key: LUCENE-5449
>                 URL: https://issues.apache.org/jira/browse/LUCENE-5449
>             Project: Lucene - Core
>          Issue Type: Improvement
>    Affects Versions: 4.6.1
>            Reporter: Benson Margulies
>            Priority: Minor
>
> _TestUtil and _TestHelper begin with _ for historical reasons that don't apply any longer.
Lets eliminate those _'s.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message