lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Danil Ε’ORIN <torin...@gmail.com>
Subject What is recommended version of jdk 1.7?
Date Wed, 23 Oct 2013 11:40:04 GMT
We had some problems with u45.
I know there are several jiras, and a bug report for oracle.

But my question in more pragmatic: when running test for release like
latest 4.5.1, what jvm (preferably 1.7) did you used ?

What is the lastest but safe version to use with Lucene?

Mime
View raw message