lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrien Grand (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-4747) java7 as a minimum requirement for lucene 5
Date Sun, 03 Feb 2013 09:58:14 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-4747?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13569743#comment-13569743
] 

Adrien Grand commented on LUCENE-4747:
--------------------------------------

+1
                
> java7 as a minimum requirement for lucene 5
> -------------------------------------------
>
>                 Key: LUCENE-4747
>                 URL: https://issues.apache.org/jira/browse/LUCENE-4747
>             Project: Lucene - Core
>          Issue Type: Task
>    Affects Versions: 5.0
>            Reporter: Robert Muir
>             Fix For: 5.0
>
>
> Spinoff from LUCENE-4746. 
> I propose we make this change on trunk only. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message