lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shai Erera <ser...@gmail.com>
Subject Re: [JENKINS-MAVEN] Lucene-Solr-Maven-4.x #244: POMs out of sync
Date Wed, 13 Feb 2013 04:11:10 GMT
Thanks Steve!

Shai
On Feb 12, 2013 11:23 PM, "Steve Rowe" <sarowe@gmail.com> wrote:

> I committed a fix for the facet module to trunk and branch_4x.  Facet
> module tests pass for me now under the Maven build.
>
> I checked all the other modules for the same issue, and the demo module
> also was missing the same POM configuration, so I committed a fix for it at
> the same time.
>
> Steve
>
> On Feb 12, 2013, at 2:28 PM, Steve Rowe <sarowe@gmail.com> wrote:
>
> > Looks like the facet POM doesn't include the (new) src/resources/
> directory, so the SPI file located there doesn't make into the jar, and the
> tests fail.
> >
> > I'll work on a fix, should be trivial.
> >
> > Steve
> >
> > On Feb 12, 2013, at 2:19 PM, Shai Erera <serera@gmail.com> wrote:
> >
> >> Hmm, doesn't fail for me. Is it related to MAVEN maybe? Do Codecs (SPI)
> need to be handled somehow special with MAVEN?
> >>
> >> Shai
> >>
> >> On Tue, Feb 12, 2013 at 9:11 PM, Apache Jenkins Server <
> jenkins@builds.apache.org> wrote:
> >> 56FD69FD2D611E4C
> >>
> >>
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
>
>

Mime
View raw message