lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Smiley (" <>
Subject dismax vs edismax
Date Wed, 28 Nov 2012 04:43:39 GMT
It was my hope that by now, the dismax & edismax distinction would be a thing
of the past, such that we'd simply call this by one name, simply "dismax". 
>From memories of various JIRA commentary, Jan wants this too and made great
progress enhancing edismax, but Hoss pushed back on edismax overtaking
dismax as "the" one new dismax.  I see this as very unfortunate, as having
both complicates things and makes it harder to write them in books ;-)  I'd
love to simply say "dismax" without having to say "edismax" or wonder if
when someone said "dismax" they meant "edismax", etc.  Does anyone see this
changing / progressing?

~ David

View this message in context:
Sent from the Lucene - Java Developer mailing list archive at

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message