lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Muir (JIRA)" <j...@apache.org>
Subject [jira] [Created] (LUCENE-4429) smoketester should require versions like 4.0.0 not 4.0
Date Tue, 25 Sep 2012 21:00:09 GMT
Robert Muir created LUCENE-4429:
-----------------------------------

             Summary: smoketester should require versions like 4.0.0 not 4.0
                 Key: LUCENE-4429
                 URL: https://issues.apache.org/jira/browse/LUCENE-4429
             Project: Lucene - Core
          Issue Type: Test
          Components: general/test
            Reporter: Robert Muir


I checked and historically this is always the case.

I almost spun the first rc with -Dversion=4.0, but that would be inconsistent.

currently 'ant nightly-smoke' bogusly uses versions like that as well.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message