lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Miller <markrmil...@gmail.com>
Subject Re: solr.xml entries got deleted when powered off
Date Wed, 15 Aug 2012 21:56:52 GMT
Can you fill in some info about your env? Is it easily reproducible?

On Aug 15, 2012, at 5:53 PM, vempap <phani.vempaty@emc.com> wrote:

> Hello,
> 
>  I created an index => all the schema.xml & solrconfig.xml files are
> created with content (I checked that they have contents in the xml files).
> But, if I poweroff the system & restart again - the contents of the files
> are gone. It's like 0 bytes files.
> 
> Even, the solr.xml file which got updated when I created a new index (with a
> core) has 0 bytes & all the previous entries are lost too.
> 
> I'm using Solr 4.0
> 
> Does anyone has any idea about the scenarios where it might happen.
> 
> Thanks.
> 
> 
> 
> --
> View this message in context: http://lucene.472066.n3.nabble.com/solr-xml-entries-got-deleted-when-powered-off-tp4001495.html
> Sent from the Lucene - Java Developer mailing list archive at Nabble.com.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
> 

- Mark Miller
lucidimagination.com












---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message