lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven A Rowe <sar...@syr.edu>
Subject RE: Problems setting up Lucene project in Eclipse
Date Mon, 09 Jul 2012 16:24:33 GMT
Hi Svetlana,

"ant eclipse" only works from the top-level directory *containing* Lucene - in addition to
the lucene/ directory, your Subversion checkout needs to have the dev-tools/ directory - that's
where the eclipse configuration is.  (When you check out this top-level directory, you'll
also get solr/.)

Steve

-----Original Message-----
From: Svetlana [mailto:mailinglists@dswp.co.uk] 
Sent: Monday, July 09, 2012 12:19 PM
To: dev@lucene.apache.org
Subject: RE: Problems setting up Lucene project in Eclipse

Hi, isn't the 'ant eclipse' method out-of-date?  There is no eclipse target
in the build.xml anymore.  I have only seen that in older versions of
lucene.  In anycase I have tried it and it doesn't work because there is no
target.

- Svetlana

--
View this message in context: http://lucene.472066.n3.nabble.com/Problems-setting-up-Lucene-project-in-Eclipse-tp3993932p3993941.html
Sent from the Lucene - Java Developer mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message