lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Policeman Jenkins Server <jenk...@sd-datasolutions.de>
Subject [JENKINS] Lucene-Solr-trunk-Windows (64bit/jdk1.6.0_33) - Build # 15 - Failure!
Date Mon, 30 Jul 2012 13:57:35 GMT
Build: http://jenkins.sd-datasolutions.de/job/Lucene-Solr-trunk-Windows/15/
Java: 64bit/jdk1.6.0_33 -server -XX:+UseSerialGC

All tests passed

Build Log:
[...truncated 18933 lines...]
javadocs-lint:

[...truncated 1720 lines...]
javadocs-lint:
     [exec] 
     [exec] Crawl/parse...
     [exec] 
     [exec]   build/docs/core/org/apache/lucene/store/package-use.html
     [exec]     WARNING: anchor "../../../../org/apache/lucene/store/subclasses" appears more
than once
     [exec] 
     [exec] Verify...
     [exec] Traceback (most recent call last):
     [exec]   File "C:\Jenkins\workspace\Lucene-Solr-trunk-Windows\lucene/../dev-tools/scripts/checkJavaDocs.py",
line 125, in <module>
     [exec]     if checkPackageSummaries(sys.argv[1], level):
     [exec]   File "C:\Jenkins\workspace\Lucene-Solr-trunk-Windows\lucene/../dev-tools/scripts/checkJavaDocs.py",
line 109, in checkPackageSummaries
     [exec]     if level != 'package' and checkSummary('%s/package-summary.html' % dirPath):
     [exec]   File "C:\Jenkins\workspace\Lucene-Solr-trunk-Windows\lucene/../dev-tools/scripts/checkJavaDocs.py",
line 31, in checkSummary
     [exec]     for line in f.readlines():
     [exec]   File "C:\Python32\lib\encodings\cp1252.py", line 23, in decode
     [exec]     return codecs.charmap_decode(input,self.errors,decoding_table)[0]
     [exec] UnicodeDecodeError: 'charmap' codec can't decode byte 0x8d in position 7770: character
maps to <undefined>

BUILD FAILED
C:\Jenkins\workspace\Lucene-Solr-trunk-Windows\build.xml:47: The following error occurred
while executing this line:
C:\Jenkins\workspace\Lucene-Solr-trunk-Windows\lucene\build.xml:251: The following error occurred
while executing this line:
C:\Jenkins\workspace\Lucene-Solr-trunk-Windows\lucene\common-build.xml:1704: exec returned:
1

Total time: 46 minutes 51 seconds
Build step 'Invoke Ant' marked build as failure
Looks like the node went offline during the build. Check the slave log for the details.
Recording test results
Email was triggered for: Failure
Sending email for trigger: Failure



Mime
View raw message