lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hoss Man (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SOLR-3651) unable to find Instance directory names with "."
Date Thu, 19 Jul 2012 22:25:34 GMT

    [ https://issues.apache.org/jira/browse/SOLR-3651?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13418729#comment-13418729
] 

Hoss Man commented on SOLR-3651:
--------------------------------

Phani: just to be clear, am i correct in understanding that you _only_ see problems with these
core names in the admin UI?  correct?

ie: when you say "...or even not able to ping it" and "I'm not able to get the statistics"
you mean that in the UI, you can't use the 'Ping' button, or view the UI page listing statistics
-- correct?  

If you try to access /solr/vempap.public.message/admin/ping or /solr/vempap.public.message/admin/mbeans
do those URLs load?

do you see any problems in the solr logs?




                
> unable to find Instance directory names with "."
> ------------------------------------------------
>
>                 Key: SOLR-3651
>                 URL: https://issues.apache.org/jira/browse/SOLR-3651
>             Project: Solr
>          Issue Type: Bug
>          Components: multicore
>    Affects Versions: 4.0-ALPHA
>         Environment: MacOSX Darwin
>            Reporter: Phani Vempaty
>              Labels: patch
>
> In multicore scenario, if I have "." in instance directory name - it is not able to find
it in solr UI or even not able to ping it due to which I'm not able to get the statistics
regarding that particular index like last modified time etc..
> Example:
> Try giving an instance directory name as "vempap.public.message" - you can see the core
loaded in the UI, but when you click on it - it says "vempap.public.message" Not Found ..
I spent a lot of time debugging & now, when I just replace "." with "_" - it works fine
& well..
> Please let me know if it is intended to be like that or it is a bug. Sorry it is already
mentioned earlier - couldn't find related bug when I did a quick search.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message