lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phani Vempaty (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SOLR-3651) unable to find Instance directory names with "."
Date Thu, 19 Jul 2012 22:19:33 GMT
Phani Vempaty created SOLR-3651:
-----------------------------------

             Summary: unable to find Instance directory names with "."
                 Key: SOLR-3651
                 URL: https://issues.apache.org/jira/browse/SOLR-3651
             Project: Solr
          Issue Type: Bug
          Components: multicore
    Affects Versions: 4.0-ALPHA
         Environment: MacOSX Darwin
            Reporter: Phani Vempaty


In multicore scenario, if I have "." in instance directory name - it is not able to find it
in solr UI or even not able to ping it due to which I'm not able to get the statistics regarding
that particular index like last modified time etc..

Example:

Try giving an instance directory name as "vempap.public.message" - you can see the core loaded
in the UI, but when you click on it - it says "vempap.public.message" Not Found .. I spent
a lot of time debugging & now, when I just replace "." with "_" - it works fine &
well..

Please let me know if it is intended to be like that or it is a bug. Sorry it is already mentioned
earlier - couldn't find related bug when I did a quick search.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message