lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrien Grand <jpou...@gmail.com>
Subject Re: Confusing method names to get the size of objects
Date Fri, 08 Jun 2012 15:21:18 GMT
On Fri, Jun 8, 2012 at 2:12 PM, Michael McCandless
<lucene@mikemccandless.com> wrote:
> +1 to standardize on two names.  It is confusing now!

Thanks Mike for your feedback, I created LUCENE-4121 [1] to address this issue.

 [1] https://issues.apache.org/jira/browse/LUCENE-4121

-- 
Adrien

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message