lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hoss Man (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SOLR-2727) Upgrade httpclient to 4.1.2 (from 3.0.1 )
Date Thu, 07 Jun 2012 21:34:23 GMT

     [ https://issues.apache.org/jira/browse/SOLR-2727?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hoss Man resolved SOLR-2727.
----------------------------

    Resolution: Fixed
      Assignee: Sami Siren

As far as i can tell, httpclient 3.x is no longer used anywhere in Solr's branch_4x, so this
seems resolved.

Sami: if i'm wrong please re-open and clarify.
                
> Upgrade httpclient to 4.1.2 (from 3.0.1 ) 
> ------------------------------------------
>
>                 Key: SOLR-2727
>                 URL: https://issues.apache.org/jira/browse/SOLR-2727
>             Project: Solr
>          Issue Type: Improvement
>    Affects Versions: 3.3
>            Reporter: Aravind Srini
>            Assignee: Sami Siren
>             Fix For: 4.0
>
>
> Currently solr depends on commons-httpclient 3.x.  EOL has been announced , for some
time , for that release line. 
> Need to upgrade the same, to httpclient 4.1.x , to begin with. Targeting 4.0 . 
> jira logged as per the discussion of "solr - httpclient from 3.x to 4.1.x" thread. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message