lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (LUCENE-4006) system requirements is duplicated across versioned/unversioned
Date Thu, 24 May 2012 14:48:55 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-4006?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13282538#comment-13282538
] 

Uwe Schindler edited comment on LUCENE-4006 at 5/24/12 2:48 PM:
----------------------------------------------------------------

LUCENE-1154 is the reason for the duplication: We had at that time no per-release docs with
sysreqs. So at the time of 3.0, we had to support previous Lucene versions, too (which had
no sysreq docs). So the general info is on the web page.

As we already removed the 2.x releases from the website, we no longer need the sysreqs global
page and just refer to the per-version docs.

For Lucene 4.0 ewe have to add a markdown version to the release bundle.
                
      was (Author: thetaphi):
    LUCENE-1154 is the reason for the duplication:
- We had at that time no per-release docs with sysreqs. So at the time of 3.0, we had to support
previous Lucene versions, too (which had no sysreq docs). So the general info is on the web
page.

As we already removed the 2.x releases from the website, we no longer need the sysreqs global
page and just refer to the per-version docs.

For Lucene 4.0 ewe have to add a markdown version to the release bundle.
                  
> system requirements is duplicated across versioned/unversioned
> --------------------------------------------------------------
>
>                 Key: LUCENE-4006
>                 URL: https://issues.apache.org/jira/browse/LUCENE-4006
>             Project: Lucene - Java
>          Issue Type: Task
>          Components: general/javadocs
>            Reporter: Robert Muir
>            Assignee: Uwe Schindler
>             Fix For: 4.0
>
>
> Our System requirements page is located here on the unversioned site: 
> http://lucene.apache.org/core/systemreqs.html
> But its also in forrest under each release. Can we just nuke the forrested one?

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message