I think this is because the Carrot2 update to version 3.5.0.1 (https://issues.apache.org/jira/browse/SOLR-3294) went only to the 3.x branch, leaving trunk with the slightly older 3.5.0 version. There shouldn't be any problems with applying the same update on trunk I think. This would bring all the dependencies in sync.

S.


On Mon, Apr 2, 2012 at 18:36, Robert Muir <rcmuir@gmail.com> wrote:
while reviewing dependencies, this looked funky:

trunk:
jackson-core-asl: 1.5.2
jackson-mapper-asl: 1.5.2

3.x:
jackson-core-asl: 1.7.4
jackson-mapper-asl: 1.7.4

Is this a mistake? or does jackson release numbers backwards?
or is it intentional? if so I'd like to just add a comment...

--
lucidimagination.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org