lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Muir <rcm...@gmail.com>
Subject Re: VOTE: Lucene/Solr 3.6
Date Thu, 05 Apr 2012 21:45:55 GMT
On Thu, Apr 5, 2012 at 5:42 PM, Smiley, David W. <dsmiley@mitre.org> wrote:

> So it stays deprecated in 3.6 but not deprecated in 4.x? That doesn't sound right. Perhaps
someone with specific comments about SOLR-2724 should add to this discussion.
>

Its too late to discuss this issue for 3.6 (only blocker changes,
broken packaging, legal issues at this point, in which case we very
carefully fix the bugs and respin): you either reach concensus towards
removing whatever you wanted to remove in trunk, or you don't and you
add a note to 4.0's CHANGES.txt that it was undeprecated.

-- 
lucidimagination.com

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message