lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Upgrading Java on my Mac and IntelliJ
Date Tue, 17 Apr 2012 18:25:48 GMT
An interesting thing happened on my Mac when I upgraded to: version
1.6.0_31. I had both the 1.5 and 1.6 SDKs set up so I could
compile/run Solr under the correct versions depending upon whether I
was on 3.x or trunk. I did nothing special during the install, but at
the end 1.5 was no longer available in IntelliJ. Of course I could set
the compatibility level to 1.5, but there's no 1.5 SDK choice any
more.

I assume there's some setting somewhere that I could pick, but frankly
unless and until I have to do more 3.x work I'm not going to bother
looking.

Just in case anyone else is upgrading and wonders if they're the only
ones who are "lucky"..

Erick

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message