lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dawid Weiss <dawid.we...@cs.put.poznan.pl>
Subject Re: [JENKINS-MAVEN] Lucene-Solr-Maven-trunk #457: POMs out of sync
Date Sun, 22 Apr 2012 15:21:01 GMT
To be honest -- I don't know. I required 3.0.2 because I used 3.0.x
and I don't have/ want to use maven 2.x any more. Maybe it would work
-- I'd have to check. I'll file an issue for that to be checked in the
next release?

Dawid

On Sun, Apr 22, 2012 at 4:50 PM, Steven A Rowe <sarowe@syr.edu> wrote:
> Hi Dawid,
>
> I looked at the junit4-maven-plugin POM, and I see the minimum Maven version is 3.0.2
- Jenkins is currently using 2.2.1 - is there some particular reason that 2.2.1 can't be supported?
 (I assume lots of people still use Maven 2.2.1.)
>
> Steve
>
> -----Original Message-----
> From: dawid.weiss@gmail.com [mailto:dawid.weiss@gmail.com] On Behalf Of Dawid Weiss
> Sent: Monday, April 16, 2012 3:46 PM
> To: dev@lucene.apache.org
> Subject: Re: [JENKINS-MAVEN] Lucene-Solr-Maven-trunk #457: POMs out of sync
>
>>> https://github.com/carrotsearch/randomizedtesting/blob/master/example
>>> s/maven/pom.xml
>>
>> Cool, I'll take a look.  I think people who use the Maven POMs to build Lucene/Solr
would appreciate the speedup that would enable.
>
> Great. I didn't test it that intensively though -- if you have any problems, ping me.
You also need to disable surefire (I couldn't find a way to plug in my runner as the default
testing plugin -- maybe it's possible but I couldn't find it).
>
> D.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org For additional commands, e-mail:
dev-help@lucene.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message