lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Rutherglen <jason.rutherg...@gmail.com>
Subject Re: Maven artifacts not working?
Date Tue, 20 Mar 2012 20:27:03 GMT
Steven, Thanks!

On Tue, Mar 20, 2012 at 12:15 PM, Steven A Rowe <sarowe@syr.edu> wrote:
> Hi Jason,
>
> I switched nightly maven artifact deployment to the Apache Snapshot repository; Jenkins
no longer hosts maven snapshot artifacts.
>
> For more details, see <http://wiki.apache.org/lucene-java/NightlyBuilds>,
> dev-tools/maven/README.maven in your local working copy, and <https://issues.apache.org/jira/browse/LUCENE-3825>.
>
> Stevev
>
> -----Original Message-----
> From: Jason Rutherglen [mailto:jason.rutherglen@gmail.com]
> Sent: Tuesday, March 20, 2012 10:46 AM
> To: dev@lucene.apache.org
> Subject: Maven artifacts not working?
>
> This link seems to not work:
>
> https://builds.apache.org/job/Lucene-Solr-Maven-trunk/lastSuccessfulBuild/artifact/maven_artifacts
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org For additional commands, e-mail:
dev-help@lucene.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message