lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan McKinley <ryan...@gmail.com>
Subject Re: DR.getCommitUserData() vs DR.getIndexCommit().getUserData()
Date Wed, 08 Feb 2012 00:16:57 GMT
On Tue, Feb 7, 2012 at 3:11 PM, Michael McCandless
<lucene@mikemccandless.com> wrote:
> Hmmm no difference.  I don't like ambiguity... we should remove one!
> (I think remove DR's method?).
>

+1  If they do the same thing, we should try to get rid of one.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message