lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan McKinley <ryan...@gmail.com>
Subject Re: ant changes-to-html problems?
Date Fri, 14 Oct 2011 12:20:07 GMT
Thanks Steven

It looks like my cygwin wget is busted on this computer.  I tried on a
different one and things are OK

thanks
ryan



On Fri, Oct 14, 2011 at 2:50 AM, Steven A Rowe <sarowe@syr.edu> wrote:
> Hi Ryan,
>
> I was able to execute 'ant changes-to-html' on my system (Win7/Cygwin) with no problems.
>
> First thing to check: perl, and either wget or curl, are required.  You should get more
info about what's happening by running the script directly instead of through ant:
>
>   perl src/site/changes/changes2html.pl
>
> Also, I'm not sure what happens if you're offline - the script uses either wget or curl
to download release dates from JIRA.
>
>> -----Original Message-----
>> From: Ryan McKinley [mailto:ryantxu@gmail.com]
>> Sent: Thursday, October 13, 2011 6:57 PM
>> To: dev@lucene.apache.org
>> Subject: ant changes-to-html problems?
>>
>> trying to run ant generate-maven-artifacts on windows, i ran into this
>> issue:
>>
>> $ ant changes-to-html
>> Buildfile: C:\workspace\apache\lucene\lucene\build.xml
>>
>> changes-to-html:
>>
>> BUILD FAILED
>> C:\workspace\apache\lucene\lucene\build.xml:534: The following error
>> occurred while executing this line:
>> C:\workspace\apache\lucene\lucene\build.xml:520: exec returned: -
>> 1073741515
>>
>> Total time: 2 seconds
>>
>>
>> Anyone else?
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
>> For additional commands, e-mail: dev-help@lucene.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message