lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Male (Created) (JIRA)" <>
Subject [jira] [Created] (LUCENE-3466) Rename Analyzer.reusableTokenStream() to tokenStream()
Date Tue, 27 Sep 2011 04:13:12 GMT
Rename Analyzer.reusableTokenStream() to tokenStream()

                 Key: LUCENE-3466
             Project: Lucene - Java
          Issue Type: Sub-task
            Reporter: Chris Male

All Analysis consumers now use reusableTokenStream().  To finally make reuse mandatory, lets
rename resuableTokenStream() to tokenStream() (removing the old tokenStream() method).

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message