lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Muir <rcm...@gmail.com>
Subject Re: [JENKINS] Lucene-Solr-tests-only-trunk - Build # 10193 - Still Failing
Date Wed, 17 Aug 2011 02:31:40 GMT
This test fails if NUM_ORD > 2, which is the case when a
-Dtests.multiplier > 1 is used.

I temporarily wired NUM_ORD to 2, and reopened/put a comment on
https://issues.apache.org/jira/browse/LUCENE-3354

On Tue, Aug 16, 2011 at 10:01 PM, Apache Jenkins Server
<jenkins@builds.apache.org> wrote:
> Build: https://builds.apache.org/job/Lucene-Solr-tests-only-trunk/10193/
>
> 1 tests failed.
> FAILED:  org.apache.lucene.search.TestFieldCache.test
>
> Error Message:
> Expected value gm镩Ǫᥨ¢ 뢕J[㍤˩൘Σ͆eﳖꤧ忌㐓ӳs䚮ǟ݁ґwЩ焃̣(uبޘ雡{׶ڍ躷廛(JҨ鍧遼ﳖ砏ԙ羀α㱧햞疎ٛ̦ﳺ̕n誢̷º;Ԟँ̟ۛހ㒯Ԁ협׸E۶络kʺ먨ˋ켿؇Ty洔Ҕ⮄鈷>֤䆡掌槛ŗᏓ盜鎴ģP繯؉雏唪
for doc 0 and ord 0, but was ڬﮎ՚ᆩʛ웍ে瞊ؘس&ȣ澏掤ŻⓉªW嵆⁊ӌ颽ɧɉīÓ59݂d뫇זόѭ
筋踠⫔戇呾平Խ0ҭd$꒼
>
> Stack Trace:
> junit.framework.AssertionFailedError: Expected value gm镩Ǫᥨ¢ 뢕J[㍤˩൘Σ͆eﳖꤧ忌㐓ӳs䚮ǟ݁ґwЩ焃̣(uبޘ雡{׶ڍ躷廛(JҨ鍧遼ﳖ砏ԙ羀α㱧햞疎ٛ̦ﳺ̕n誢̷º;Ԟँ̟ۛހ㒯Ԁ협׸E۶络kʺ먨ˋ켿؇Ty洔Ҕ⮄鈷>֤䆡掌槛ŗᏓ盜鎴ģP繯؉雏唪
for doc 0 and ord 0, but was ڬﮎ՚ᆩʛ웍ে瞊ؘس&ȣ澏掤ŻⓉªW嵆⁊ӌ颽ɧɉīÓ59݂d뫇זόѭ
> 筋踠⫔戇呾平Խ0ҭd$꒼
>        at org.apache.lucene.util.LuceneTestCase$LuceneTestCaseRunner.runChild(LuceneTestCase.java:1526)
>        at org.apache.lucene.util.LuceneTestCase$LuceneTestCaseRunner.runChild(LuceneTestCase.java:1428)
> 筋踠⫔戇呾平Խ0ҭd$꒼
>        at org.apache.lucene.search.TestFieldCache.test(TestFieldCache.java:246)
>
>
>
>
> Build Log (for compile errors):
> [...truncated 1217 lines...]
>
>



-- 
lucidimagination.com
Mime
View raw message