lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan McKinley (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SOLR-2727) Upgrade httpclient to 4.1.2 (from 3.0.1 )
Date Tue, 23 Aug 2011 19:06:29 GMT

    [ https://issues.apache.org/jira/browse/SOLR-2727?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13089666#comment-13089666
] 

Ryan McKinley commented on SOLR-2727:
-------------------------------------

the two issues seem related, but not necessarily a duplicate.  It would be great to get someone
with httpcomponent-4.x know how to look at how the http client is used thoughout solr.

In /trunk (4.x) we can change the solr APIs to depend on the newer httpcomponent stuff

> Upgrade httpclient to 4.1.2 (from 3.0.1 ) 
> ------------------------------------------
>
>                 Key: SOLR-2727
>                 URL: https://issues.apache.org/jira/browse/SOLR-2727
>             Project: Solr
>          Issue Type: Improvement
>    Affects Versions: 3.3
>            Reporter: Aravind Srini
>             Fix For: 4.0
>
>
> Currently solr depends on commons-httpclient 3.x.  EOL has been announced , for some
time , for that release line. 
> Need to upgrade the same, to httpclient 4.1.x , to begin with. Targeting 4.0 . 
> jira logged as per the discussion of "solr - httpclient from 3.x to 4.1.x" thread. 

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message