lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Muir (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-3202) Add DataInput/DataOutput subclasses that delegate to an InputStream/OutputStream.
Date Tue, 14 Jun 2011 11:53:47 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-3202?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13049142#comment-13049142
] 

Robert Muir commented on LUCENE-3202:
-------------------------------------

I agree with moving these to .store package, sorry I forgot about this in the suggest refactoring.

I've had to write similar classes myself before since they were not there.


> Add DataInput/DataOutput subclasses that delegate to an InputStream/OutputStream.
> ---------------------------------------------------------------------------------
>
>                 Key: LUCENE-3202
>                 URL: https://issues.apache.org/jira/browse/LUCENE-3202
>             Project: Lucene - Java
>          Issue Type: Task
>          Components: core/other
>            Reporter: Dawid Weiss
>            Assignee: Dawid Weiss
>            Priority: Trivial
>             Fix For: 3.3, 4.0
>
>         Attachments: LUCENE-3202.patch
>
>
> Such classes would be handy for FST serialization/deserialization.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message