lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Esmond Pitt (JIRA)" <>
Subject [jira] [Created] (LUCENE-3107) Binary compatibility broken b/w 3.03 and 3.1.0
Date Tue, 17 May 2011 03:58:48 GMT
Binary compatibility broken b/w 3.03 and 3.1.0

                 Key: LUCENE-3107
             Project: Lucene - Java
          Issue Type: Bug
          Components: core/index, core/other
    Affects Versions: 3.1
         Environment: Windows Vista Microsoft Windows [Version 6.1.7600]
java version "1.6.0_24"
Java(TM) SE Runtime Environment (build 1.6.0_24-b07)
Java HotSpot(TM) Client VM (build 19.1-b02, mixed mode, sharing)
            Reporter: Esmond Pitt
            Priority: Blocker

StandardAnalyzer became final between 3.0.3 and 3.1.0. Unacceptable binary incompatibility.
See my comment in Lucene-2100.

This message is automatically generated by JIRA.
For more information on JIRA, see:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message