lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul R. Brown" <...@mult.ifario.us>
Subject Re: Indexing data with Trade Mark Symbol
Date Thu, 21 Apr 2011 20:30:50 GMT

I've had no issues with indexing string with non-ASCII characters, but your web container
may be interfering with what you're trying to do; see:

http://wiki.apache.org/solr/SolrTomcat#URI_Charset_Config

-- Paul
On Thursday, April 7, 2011 at 1:02 AM, mechravi25 wrote:
Hi, 
>  Has anyone indexed the data with Trade Mark symbol??...when i tried to
> index, the data appears as below... I want to see the Indexed data with TM
> symbol ....
> 
> Indexed Data: 
>  79797 - Siebel Research– AI Fund, 
>  79797 - Siebel Research– AI Fund,l 
> 
> 
> Original Data: 
> 79797 - Siebel Researchâ„¢ AI Fund, 
> 
> 
> Please help me to resolve this.... 
> 
> Regards, 
> Ravi 
> 
> 
> 
> --
> View this message in context: http://lucene.472066.n3.nabble.com/Indexing-data-with-Trade-Mark-Symbol-tp2789391p2789391.html
> Sent from the Solr - Dev mailing list archive at Nabble.com.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message