lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grant Ingersoll (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-3000) Lucene release artifacts should be named apache-lucene-*
Date Wed, 30 Mar 2011 15:52:05 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-3000?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13013519#comment-13013519
] 

Grant Ingersoll commented on LUCENE-3000:
-----------------------------------------

Yeah, I don't think we need to name the jars as such, but the containers (tarballs, etc.)
and the directory they are unpackaged into should be.

> Lucene release artifacts should be named apache-lucene-*
> --------------------------------------------------------
>
>                 Key: LUCENE-3000
>                 URL: https://issues.apache.org/jira/browse/LUCENE-3000
>             Project: Lucene - Java
>          Issue Type: Bug
>    Affects Versions: 4.0
>            Reporter: Grant Ingersoll
>            Priority: Blocker
>             Fix For: 4.0
>
>
> Our artifact names should be prefixed with apache-, as in apache-lucene-4.0-src.tar.gz
(or whatever)

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message